The Spawn Point

A gaming forum with a friendly and welcoming community growing regularly!

Who is online?

In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None


[ View the whole list ]


Most users ever online was 11 on Sat Apr 16, 2016 10:26 am

Top posting users this month

Latest topics

» TSP is dead.
Sun Jul 17, 2016 10:23 pm by Stocke

» The Spawn Point never dies!
Sat Jul 09, 2016 9:58 am by Xyle

» ONE YEAR ANNIVERSARY
Mon Jul 04, 2016 12:26 am by Xyle

» xenoblade chronicles x2 leak
Tue May 31, 2016 12:48 am by Stocke

» Anyone got Fire Emblem Fates?
Sat May 21, 2016 2:16 am by Stocke

» Rip SpawnPoint
Fri May 13, 2016 9:19 pm by Stocke

» Corrupt a Wish
Mon May 02, 2016 10:12 am by Ronnie_Revived

» This is proof god is dead.
Mon May 02, 2016 1:41 am by Ronnie_Revived

» Forming your own opinions. [Ramble]
Sat Apr 30, 2016 5:19 am by Ronnie_Revived

TSP is dead.

Sat Jul 16, 2016 10:12 am by Meclent

rip

ONE YEAR ANNIVERSARY

Thu Jun 16, 2016 8:44 am by SpaceJunk

June 24th.
The dreaded "if one user gets banned, every user on the console does too" update was introduced.
MiiWorld started as a simple post from a former moderator AceChaos.

It went along the lines of there needing to be some sort of forum for Miiverse users to communicate.

I created a small forum, which I deleted within a few minutes due to it being very poorly designed.

I found …

New Forum Skin.

Sat Apr 16, 2016 9:02 pm by Meclent

Alright, yes, it may not look like the most pretty thing ever, but MAN! Is it CLEAN! This skin feels very clean and many features that are overlooked are much more noticeable, tell me what you think. [Even though the Preview and Send buttons are tiny as hell.]

Should I search for a new forum theme?

Sat Apr 16, 2016 12:09 pm by Meclent

The current one isn't the best and is very bland, I know the previous one wouldn't allow Youtube and SCM player, but if everyone is fine with this I'll go ahead and search for a good looking one which allows them.

Added a "Hey, that's pretty good." emoticon.

Sat Apr 02, 2016 6:57 am by SebastianTheUndying

Hey, that's pretty g

Explanation as to why the site theme updated

Fri Apr 01, 2016 1:44 pm by Stocke

I updated the theme to test whether or not YouTube videos (and by extension, the music player) would work properly if I changed a theme to one without a preset background image. It worked, and I think that having an inferior site theme is worth having those features work so I won't be changing it back. (I have the old site theme saved on my computer though so I can update it if it's really …

Dewd WILL be joining us.

Sun Mar 27, 2016 8:40 am by Meclent

Currently Dewd is in California for a week, and he stated he will join us when he gets back.
[26/03/2016 4:20:54 PM] SpaceJunk: im in california for a week, ill go on it soon.
[26/03/2016 4:21:10 PM] Meclent: Alright, that's understandable.
[26/03/2016 4:21:22 PM] Meclent: Tell me when you're back.
[26/03/2016 4:21:28 PM] SpaceJunk: alright
Spawn Point's future is looking

PSA: Inserting a Youtube video does NOT work on chrome.

Sat Mar 26, 2016 10:52 am by Meclent

I don't have any idea why this happens, but when you try to view a post with a Youtube video, everything but the background vanishes, but you can still click buttons, same with SCM music player.
Until we get this fixed I recommend you use normal Youtube links instead if you use chrome, or use a different browser.
Sorry for the inconvenience.

The resurrection.

Fri Mar 25, 2016 6:58 pm by Meclent

So, after months of waiting, it's finally happened.
We finally recreated Smashfeed in the form of The Spawn Point.
And here are the future plans for this forum.
1. Get a new logo.
2. Stay simple.
3. Invite more users.
4. Only add more features if people WANT more features.
That's all I've really got to say at the moment, I hope we get some users and start some conversations


    PSA: Inserting a Youtube video does NOT work on chrome.

    Share
    avatar
    Meclent
    Poké-admin
    Poké-admin

    Posts : 53
    Join date : 2016-03-25
    Location : Australia

    PSA: Inserting a Youtube video does NOT work on chrome.

    Post by Meclent on Sat Mar 26, 2016 10:52 am

    I don't have any idea why this happens, but when you try to view a post with a Youtube video, everything but the background vanishes, but you can still click buttons, same with SCM music player.
    Until we get this fixed I recommend you use normal Youtube links instead if you use chrome, or use a different browser.
    Sorry for the inconvenience.


    Last edited by Meclent on Sat Mar 26, 2016 1:52 pm; edited 1 time in total
    avatar
    MyNameIsAubby
    Completely Ordinary User

    Posts : 14
    Join date : 2016-03-26
    Age : 16
    Location : Your mom's bedroom

    Re: PSA: Inserting a Youtube video does NOT work on chrome.

    Post by MyNameIsAubby on Sat Mar 26, 2016 11:16 am

    The Chatbox section doesn't work either. When I log it, it crashes and doesn't let me do anything. I don't know if it has to do with mobile or something.
    avatar
    MyNameIsAubby
    Completely Ordinary User

    Posts : 14
    Join date : 2016-03-26
    Age : 16
    Location : Your mom's bedroom

    Re: PSA: Inserting a Youtube video does NOT work on chrome.

    Post by MyNameIsAubby on Sat Mar 26, 2016 1:54 pm

    And another thing now, it says that you replied but when I checked there was only the post and my comment.
    avatar
    Meclent
    Poké-admin
    Poké-admin

    Posts : 53
    Join date : 2016-03-25
    Location : Australia

    Re: PSA: Inserting a Youtube video does NOT work on chrome.

    Post by Meclent on Sat Mar 26, 2016 1:56 pm

    MyNameIsAubby wrote:And another thing now, it says that you replied but when I checked there was only the post and my comment.
    Oh, I was just testing my theory that Youtube doesn't work on chrome exclusively, and I was correct.
    I'm not sure if it's just me, but if you use Chrome play a song from the SCM music player and tell me if it glitches out.


    _________________
    avatar
    MyNameIsAubby
    Completely Ordinary User

    Posts : 14
    Join date : 2016-03-26
    Age : 16
    Location : Your mom's bedroom

    Re: PSA: Inserting a Youtube video does NOT work on chrome.

    Post by MyNameIsAubby on Sat Mar 26, 2016 1:57 pm

    I don't own a computer, I'm using my phone.
    avatar
    Stocke
    Admin

    Posts : 68
    Join date : 2016-03-26
    Age : 15

    Re: PSA: Inserting a Youtube video does NOT work on chrome.

    Post by Stocke on Sun Mar 27, 2016 2:49 am

    Meclent wrote:I'm not sure if it's just me, but if you use Chrome play a song from the SCM music player and tell me if it glitches out.
    yes, it does

    I was about to report this in its own thread but then I realized that you already created a thread encompassing the problem

    it also glitches when I try to set the current track playing via the playlist on the side

    Sponsored content

    Re: PSA: Inserting a Youtube video does NOT work on chrome.

    Post by Sponsored content


      Current date/time is Thu Jul 27, 2017 12:36 pm